Herfindahl-Index (Herfindahl index)

bei einzelnen Messwerten


Keywords: Herfindahl-Index • Konzentrationsmessung • Konzentrationsrate • Konzentrationskurve • Variationskoeffizient
Betrifft:  Excel-Formeln für den Herfindahl-Index
Verwandte Themen: Rosenbluth-Index • Disparitätsmaße • Gini-KoeffizientGinis mittlere Differenz • Lorenzkurve • Ungleichheitsmaße


 

Definition

Der Herfindahl-Index (auch Herfindahl-Hirschmann-Index oder HHI genannt)  ist ein (absolutes) Konzentrationsmaß und ergibt sich aus der Merkmalssumme der quadrierten Merkmalsanteile :

Offenbar liegt maximale Konzentration vor, wenn

und minimale Konzentration bei festen , wenn

ist.

 

Beispiel

In einem kleinen Unternehmen liegen folgende 10 Managergehälter vor, für die Sie den Herfindahl-Index berechnen sollen:


Beispiel Managergehälter

Da Excel keine Excel-Funktion für den Herfindahl-Index bereitstellt, soll zunächst mit Hilfe der nachstehenden Arbeitstabelle eine Berechnung des Herfindal-Index erfolgen. Für den Bereich A2:A11 ist der Name x definiert.


Arbeitstabelle Herfindahl-Index

Formeln in der Tabelle:
C2: =Zeile(A1)
D2: =KGRÖSSTE(x;ZEILE(A1))
E2: =D2/SUMME(x)
F2: =E2^2
Formeln jeweils nach unten kopieren bis einschließlich Zeile 11
D12: =SUMME(D2:D11)
E12: =SUMME(E2:E11)
F12: =SUMME(F2:F11)

Der Index in Spalte C kann mittels der Excel-Funktion ZEILE, die absteigend sortierten Managergehälter  in Spalte D mittels der Excel-Funktion KGRÖSSTE ermittelt werden. In Spalte E finden sich die Merkmalsanteile . Die Summe der in Spalte F stehenden quadrierten Merkmalsanteile ergibt den Herfindahl-Index , welcher für dieses Beispiel 0,11418607 beträgt.

 

Excel-Formeln für den Herfindahl-Index

Um nicht für jede Berechnung auf eine Arbeitstabelle zurück zu greifen, kann der Herfindahl-Index wie folgt bestimmt werden:

=QUADRATESUMME(x)/SUMME(x)^2

oder kürzer als Arrayformel:

{=SUMME(x^2)/SUMME(x)^2}

Darüber hinaus existiert folgende Beziehung zwischen dem Herfindahl-Index  und dem Variationskoeffizienten :

so dass ferner der Herfindahl-Index über die Excel-Formel

=(v^2+1)/ANZAHL(x)

berechnet werden kann, wobei für den Variationskoeffizienten der Name v definiert ist, welcher für dieses Beispiel 0,37664398 beträgt.

 

Haben Sie Fragen oder Anregungen zu diesem Artikel?

Dann senden Sie einfach eine Nachricht an:

E-Mail:

 

Lesen Sie auch:
___________________________________________________________________

Excel-Formel für den Rosenbluth-Index