Ginis mittlere Differenz (Gini's Mean Difference)

bei einzelnen Messwerten


Keywords: Gini-Koeffizient • Ginis mittlere Differenz • Streuungsmaß
Betrifft:  Excel-Formel für Ginis mittlere Differenz
Verwandte Themen: Mittlere absolute Abweichung vom Median • Quartilabstand • Standardabweichung • Spannweite • Varianz
Variationskoeffizient


 

Definition

Ginis mittlere Differenz (Ginis Dispersionsmaß)  ist ein absolutes Streuungsmaß und ergibt sich aus der Berechnung des Mittelwerts der Absolutwerte der Differenzen aller Messwerte voneinander:

Offenbar ist Ginis mittlere Differenz nicht negativ und nimmt den Wert null an, wenn alle Messwerte identisch sind. Sofern mindestens zwei Messwerte voneinander verschieden sind, ist das Streuungsmaß positiv. Darüber hinaus ist es lage-invariant und skalen-äquivariant. Da keine quadratischen, sondern absolute Abweichungen betrachtet werden, ist Ginis mittlere Differenz robuster gegenüber Ausreißern.

 

Excel-Formel für Ginis mittlerer Differenz

Anhand des nachstehenden Beispiels soll eine Excel-Formel für Ginis mittlere Differenz hergeleitet werden. In einem kleinen Unternehmen liegen folgende 10 Managergehälter vor, für die Sie Ginis mittlere Differenz bestimmen sollen:


Beispiel Managergehälter

wobei für den Bereich A2:A11 der Name x definiert ist.

 

Die Doppelsumme  kann mit der Arrayformel {=ABS(x-MTRANS(x))} ausgedrückt werden. Diese generiert eine symmetrische (nxn)-Matrix, welche als Elemente die Absolutwerte der Differenzen aller Messwerte voneinander besitzt.


(10x10)-Matrix der Absolutwerte für das Beispiel Managergehälter

Formel in der Tabelle:
C1:L10: {=ABS(x-MTRANS(x))}

Eine solche Matrix ist symmetrisch zur Hauptdiagonalen und entspricht ihrer transponierten Matrix. Ferner besitzt sie eine Hauptdiagonale, die in allen Stellen null ist.

Die Summe dieser Absolutwerte dividiert durch die Anzahl aller möglichen n2 Differenzen ergibt den Wert für Ginis mittlere Differenz. Die korrespondierende Excel-Formel lautet:

{=SUMME(ABS(x-MTRANS(x)))/ANZAHL(x)^2}

Für dieses Beispiel ergibt sich für Ginis mittlere Differenz 21,42.

Abschließend sei darauf aufmerksam gemacht, dass zwischen Ginis mittlere Differenz und dem Gini-Koeffizienten eine Beziehung existiert. Diese Beziehung ist insbesondere für eine Excel-Formel für den Gini-Koeffizienten interessant.

 

Haben Sie Fragen oder Anregungen zu diesem Artikel?

Dann senden Sie einfach eine Nachricht an:

E-Mail:

 

Lesen Sie auch:
___________________________________________________________________

Excel-Formel für den Rosenbluth-Index