Geometrisches Mittel (geometric mean)

___________________________________________________________________

Keywords: Lagemaße • Wachstumsfaktoren • Wachstumsraten • Zuwachsfaktoren
Betrifft:  GESTUTZTMITTEL • HARMITTEL • MEDIAN • MITTELABW • MITTELWERTA • MODALWERT
Verwandte Themen: α-getrimmtes Mittel • arithmetisches Mittel • harmonisches Mittel • Median • Modus • Potenzmittelwert

___________________________________________________________________ 

 

Definition und Eigenschaften

Das geometrische Mittel ist ein sinnvolles Lagemaß zur Berechnung von durchschnittlichen Wachstumsfaktoren und Wachstumsraten und ist definiert als


mit

.

Im Fall eines oder mehrerer Nullwerte ergibt sich der Wert null. Liegen lediglich negative Wachstumsfaktoren vor, kann das geometrische Mittel aus ihrem Absolutbetrag berechnet werden.

Es lässt sich zeigen, dass der Logarithmus des geometrischen Mittels von gleich dem arithmetischen Mittel der Logarithmen von entspricht

Auf Grund dieses Zusammenhangs lassen sich Eigenschaften des geometrischen Mittels aus denen des arithmetischen Mittels entwickeln. So folgt aus der Schwerpunkteigenschaft des arithmetischen Mittels

Dies ist äquivalent zu

und Entlogarithmieren

führt zur Einseigenschaft des geometrischen Mittels

d.h. werden alle Merkmalswerte durch das geometrische Mittel dividiert, so ist das Produkt dieser Verhältniszahlen gleich eins.

Aus dieser Eigenschaft ergibt sich unmittelbar die Ersatzwerteigenschaft des geometrischen Mittels

d.h. die n-te Potenz des geometrischen Mittels entspricht dem Produkt der Messwerte.

Auch die Minimaleigenschaft des geometrischen Mittels kann analog zu der des arithmetischen Mittels geführt werden. Die Summe der quadratischen Abweichungen der logarithmierten Merkmalswerte von einem beliebigen Lageparameter λ ist dann ein Minimum, wenn dieser das geometrische Mittel ist.

Beweis:

Die zu minimierende Zielfunktion lautet:

Ableiten und Nullsetzen ergibt:

Die resultierende Normalgleichung lautet:

Dies ist äquivalent zu:

woraus folgt, dass

ein Minimum für den Lageparameter ist. Das geometrische Mittel minimiert eine solche Quadratsumme der Abweichungen.

Aus der Normalgleichung ist erkennbar, dass die Schwerpunkteigenschaft aus der Minimaleigenschaft folgt. Die zweite Ableitung lautet:

Es lässt sich - beispielsweise über die Jenssensche Ungleichung - zeigen, dass

ist, wobei  genau dann gilt, wenn  ist.

 

Excel-Funktionen und -Formeln zum geometrischen Mittel

Im nachstehenden Beispiel soll ein Manager für ein Unternehmen das durchschnittliche Umsatzwachstum berechnen. Hierfür liegen ihm folgende Daten vor:


Beispiel 01: Messwerte zur Berechnung des geometrischen Mittels

wobei für den Bereich C2:C11 der Name x definiert ist.

Formeln in der Tabelle:
C2: =LN(B2)
Formel nach unten kopieren bis Zelle C11

Spalte B gibt die relative Änderung des Umsatzes gegenüber dem Vorjahr an (Wachstumsfaktor, Zuwachsfaktor). In Spalte C befinden sich die auf fünf Nachkommastellen gerundeten logarithmierten Wachstumsfaktoren.

Das geometrische Mittel und dessen Eigenschaften lassen sich wie folgt mit Hilfe von Excel-Formeln und Excel-Funktionen bestimmen, wobei alle Ergebnisse auf fünf Nachkommastellen gerundet sind.


Arbeitstabelle 01: Berechnung des geometrischen Mittels

Formeln in der Tabelle:
G2: =PRODUKT(x)^(1/ANZAHL(x))
G3: =GEOMITTEL(x)
G7: =LN(GEOMITTEL(x))
H7: =MITTELWERT($C$2:$C$13)
I7: {=MITTELWERT(LN(x))}
G8: {=PRODUKT(x/GEOMITTEL(x))}
H8: {=PRODUKT(x/MITTELWERT(x))}
I8: {=PRODUKT(x/HARMITTEL(x))}
G9: =PRODUKT(x)
H9: =GEOMITTEL(x)^ANZAHL(x)
F15: =HARMITTEL(x)
H15: =GEOMITTEL(x)
J15: =MITTELWERT(x)

Das geometrische Mittel lässt sich durch die Excel-Formel in Zelle G2 ausdrücken. Die zugehörige Excel-Funktion lautet GEOMITTEL (Zelle G3), welche bei negativen und / oder Nullwerten den Fehlerwert #ZAHL! liefert. Das durchschnittliche Umsatzwachstum beträgt in diesem Beispiel 2,494%.

Mittels der Hilfsspalte C und der Excel-Funktion MITTELWERT in Zelle H7 kann berechnet werden, dass der Logarithmus des geometrischen Mittels gleich dem arithmetischen Mittel der Logarithmen (Zelle G7) ist. Alternativ bietet sich hier die Arrayformel in Zelle I7 an. Ebenfalls eine Arrayformel zeigt die Einseigenschaft des geometrischen Mittels auf, die in Zelle G8 steht. Die Ersatzwerteigenschaft lässt sich durch die Excel-Funktion PRODUKT ausdrücken (Zelle G9).

Die Ungleichungen zwischen den Mittelwerten zeigen, dass im Allgemeinen eine Angabe des arithmetischen Mittels (bzw. harmonischen Mittels) die Wachstumsfaktoren überschätzt (bzw. unterschätzt). Ferner ergibt sich für die Arrayformel ein Wert kleiner gleich eins (Zelle H8), für die Arrayformel ein Wert größer gleich eins (Zelle I8), während die Einseigenschaft für das geometrischen Mittel stets erfüllt ist (Zelle G8).

 

Haben Sie Fragen oder Anregungen zu diesem Artikel?

Dann senden Sie einfach eine Nachricht an:

E-Mail:

 

Lesen Sie auch:
___________________________________________________________________

Excel-Formel für den Rosenbluth-Index