Wie erstelle ich ein ABC-Diagramm?

ABC-Analyse in Excel 2003

>> ABC-Analyse in Excel 2007

Eingestellt: 07.11.2007
Letzte Änderung: 23.04.2009


Keywords: ABC-Analyse • Werthäufigkeitsverteilung • Bedarfsermittlung • Materialwirtschaft

Verwandte Themen: Pareto-DiagrammPareto-Prinzip80/20-Regel •  Konzentrationskurve • Summenhäufigkeitsfunktion • Punkt(XY)-Diagramm


 

Zur ABC-Analyse

Die ABC-Analyse ist ein betriebswirtschaftliches Analyseverfahren zur Klassifizierung von Verbrauchsfaktoren nach ihrer wertmäßigen Bedeutung. Es wird davon ausgegangen, dass ein großer Teil der mit den Lagerbeständen zusammenhängenden Kapitalbindung durch nur wenige Materialarten verursacht wird. Es findet oftmals eine Einteilung der Materialarten in nur 3 Klassen statt, wobei A-Güter hauptverantwortlich für die Kapitalbindung sind, C-Güter einen geringfügigen Anteil an der Kapitalbindung besitzen und B-Güter eine mittlere Stellung einnehmen.

Um eine solche ABC-Einteilung zu erhalten, werden zunächst die Produkte entsprechend ihrem Anteil am Jahresverbrauchswert absteigend sortiert, dann der kumulierte Anteil des Verbrauchswertes an der Anzahl der Produkte ermittelt und schließlich eine Klasseneinteilung vorgenommen. Die Klassengrenzen können dabei willkürlich gewählt werden.

 

Beispiel

Im folgenden Beispiel werden für 8 Produkte die Jahresverbrauchwerte betrachtet und in einer Arbeitstabelle die Werthäufigkeitsverteilung berechnet, wobei bei der Klasseneinteilung berücksichtigt werden soll, dass A-Güter 20%, B-Güter 30% und C-Güter 50% der Materialarten umfassen.

Die Daten zum Beispiel können Sie hier herunterladen:

ABC-Analyse:Werthäufigkeitsverteilung


Beispiel ABC-Analyse: Jahresverbrauchswerte

In diesem Beispiel ist für den Bereich B2:B9 der Name x definiert, so dass die Summe berechnet werden kann mit:
B10: =SUMME(x)

In nachstehender Arbeitstabelle werden zunächst in Spalte E die Verbrauchswerte der aufgeführten Produkte absteigend angeordnet. Mit Hilfe einer Verweisfunktion werden in Spalte D die zugehörigen Produkte ermittelt. Die kumulierten Anteilswerte stehen in den Spalten F und G. Um aus der Arbeitstabelle eine einfache Möglichkeit der Diagrammerstellung zu erhalten, dient Zeile 2 als Hilfszeile, in der im Bereich F2:G2 Nullwerte gesetzt werden. Die Berechnungen starten demnach ab Zeile 3.


Arbeitstabelle ABC-Analyse: Werthäufigkeitstabelle


Formeln in der Tabelle:
E3: =KGRÖSSTE(x;ZEILE(A1))
D3: =INDEX($A$2:$A$9;VERGLEICH(E3;x;0))
F3: =ZEILE(A1)/ANZAHL(x)*100
G3: =SUMME($E$3:E3)/SUMME(x)*100
Formeln bis Zeile 10 nach unten kopieren
F2: 0
G2: 0

Sofern sich identische Verbrauchswerte für mehrere Produkte ergeben (können) bzw. vorliegen, sind die Formeln in Spalte D zu ersetzen bspw. durch die folgende Arrayformel:

D3: {=INDEX(A:A;KKLEINSTE(WENN((x=E3);ZEILE($2:$9));ZÄHLENWENN($E$3:E3;E3)))}
Formel nach unten kopieren

um zu gewährleisten, dass alle Produkte aufgeführt werden.

 

Excel-Diagramm zur ABC-Analyse

Eine Möglichkeit einer schematischen Darstellung der Werthäufigkeitsverteilung soll kurz vorgestellt werden. Hierbei wird ein Punkt(XY)-Diagramm benutzt, in welchem eine Klassifizierung der ABC-Güter mit Hilfe von vertikalen Linien über Fehlerindikatoren angedeutet wird. Eine andere Möglichkeit ist, dies wie im Artikel ABC-Analyse in Excel 2007 beschrieben mittels Hilfsdatenreihen darzustellen.

Schritt 01: Datenbereich F2:G10 markieren / Diagramm: Punkt(XY) / Diagrammuntertyp: Punkte. Vergleicht Punkte paarweise / Fertig stellen.

Schritt 02: Rechtsklick im Diagramm / Datenquelle / Datenreihe hinzufügen:

Datenreihen Name X-Werte Y-Werte
Reihe2   20 0
Reihe3   50 0
Reihe4 A 10 10
Reihe5 B 35 10
Reihe6 C 75 10

OK.


Abbildung 01: Werthäufigkeitsverteilung nach Schritt 02

Schritt 03: Doppelklick auf Datenreihe "A" (bzw. "B" und "C") / Datenreihen formatieren:
-    Muster / Linie: Ohne / Markierung: Ohne
-    Datenbeschriftung / Beschriftung enthält: Datenreihennamen
OK.
Doppelklick im Diagramm auf Datenbeschriftung der Datenreihe "A" (bzw. "B" und "C") / Datenbeschriftungen formatieren / Ausrichtung / Position: Zentriert / OK.

Schritt 04: Rechtsklick auf Datenreihe 1 (Werthäufigkeitsverteilung) / Diagrammtyp wechseln auf Punkt(XY) / Diagrammuntertyp: Punkte mit Linien ohne Datenpunkte / OK.
Rechtsklick auf Datenreihe 2 (bzw. 3) / Datenreihen formatieren:
-    Muster / Linie: Ohne / Markierung: Ohne
-    Fehlerindikator Y / Anzeige: Plus / Fester Wert: 100
OK.
Doppelklick auf Fehlerindikator Y der Datenreihe 2 (bzw. 3) / Fehlerindikatoren formatieren / Muster / Markierung: ohne Balken auswählen / OK.


Abbildung 02: Werthäufigkeitsverteilung nach Schritt 04

Schritt 05: Doppelklick auf (untere) Größenachse (X) / Achsen formatieren / Skalierung / Minimum: 0 / Maximum: 100 / Hauptintervall: 10 / OK.
Doppelklick auf (linke) Größenachse (Y) / Achsen formatieren / Skalierung / Minimum: 0 / Maximum: 100 / Hauptintervall: 10 / OK.

Schritt 06: Rechtsklick im Diagramm / Diagrammoptionen / Gitternetzlinien / Größenachse (Y): Hauptgitternetz deaktivieren / OK.

Schritt 07: Rechtsklick auf Zeichnungsfläche / Zeichnungsfläche formatieren:
- Rahmen: Benutzerdefiniert / Farbe: schwarz
- Fläche: weiß
OK.


Abbildung 03: Werthäufigkeitsverteilung nach Schritt 07

Schritt 08: Abschließende Formatierung vornehmen.


Abbildung 04: Werthäufigkeitsverteilung nach Schritt 08

Zu beachten ist, dass die Zeichnungsfläche noch korrekt dargestellt wird, d.h. dass diese ein Quadrat bildet. Dies kann manuell durch Verschieben der Zeichnungs-  und / oder Diagrammfläche geschehen oder mittels eines Makros.



Abbildung 05: Werthäufigkeitsverteilung nach Anpassung der Zeichnungsfläche

 

Haben Sie Fragen oder Anregungen zu diesem Artikel?

Dann senden Sie einfach eine Nachricht an:

E-Mail:

 

Lesen Sie auch:
___________________________________________________________________

Wie erstelle ich ein Pareto-Diagramm in Excel?